vBulletin 3.8.9 - 4.2.3 ve 5.1.7 Final Sürümler Yayınlandı

Konuyu Okuyanlar (0 kayıtlı üye )

sdkbyrm

olwα.ɴeт
Üyelik Tarihi
23 Aralık 2020
Mesajlar
813
Beğeniler
1
Puanı
3
Ticaret: 0 / 0 / 0
vBulletin 3.8.9 - 4.2.3 ve 5.1.7 Final Sürümler Yayınlandı

Uzun süredir beta sürecinde olan vBulletin 3.8.9, 4.2.3 ve 5.1.7 versiyonları kararlı paketler halinde yayınlandı arkadaşlar. Gerçi 5.1.7 sürüm daha önce yayınlanmıştı ama tek başına olunca duyurmamıştık. Şimdi hepsini birden duyuralım da durumu kurtaralım.
wink.png


Konunun altında vBulletin'in bu güncel versiyonları için; sunucunuzda olması gereken PHP, MySQL minimum versiyonlarına ve ek paket gereksinimlerine dikkat ediniz.



original-fdb270d0fe4bed2c8bdbb9f94b81ea31.png


Ben bir kez 3.8.8 Beta kurma gafletine düştüm. Toplam 1 saat bile kullanmadan hemen vazgeçtim çünkü bir sürü hata vardı. Ondan sonra işte vB 4 sürüme yükseltmek zorunda kaldık burayı. İyi de oldu. Publishing Suite ile blog ve makale deneyimini de sunduk üyelerimize. Bir daha asla beta olan bir paket kullanmayız. Siz de aman ha!.. Sakın vBulletin beta paket kullanmayın.



original-3fc43ffddcfa0e8ff02e552d6cc23e3c.png


vB 5 için tema, eklenti ve modifikasyonlar yaygınlaştığında illa ki yükseltme yaparız.



original-150021a40a42dcdd85932a0a47165461.png


Neyse 3.x serisi kullanaların 3.8.9 versiyona; 4.x kullananların 4.2.3 versiyona, 5.x kullananların da 5.1.7 final sürümlerine yükseltmesini şiddetle öneririm.

PHP ve MySQL Minimum Versiyon ve Paket Gereksinimleri

vB 3.8.9 için PHP 5.3.0 ve üst sürümler, MySQL 4.1.0 ve üst sürümler ile cURL modülü;
vB 4.2.3 için PHP 5.4.0 ve üst sürümler, MySQL 4.1.0 ve üst sürümler ile cURL modülü;
vB 5.1.7 için PHP 5.4.0 ve üst sürümler, MySQL 5.1.5 ve üst sürümler ile cURL modülü gereksinimleri vardır.
 
Üst Alt